Installer Support Matrix

This matrix shows the operating systems that are supported by the Installer.

OS Version Support

Release Version/Installer Version Installer 1.17.0.x Supported Installer 1.16.0.x Supported Installer 1.15.0.x Supported Installer 1.14.0.x Supported Installer 1.13.0.0 Supported Installer 1.12.0.0 Supported Installer 1.11.0.0 Supported
RHEL / CentOS (64bit) 8.67 No No No No No No No
8.5 Yes1, 6 No No No No No No
8.4 Yes1 Yes1 No No No No No
8.3 Yes Yes Yes No No No No
8.2 Yes Yes Yes Yes No No No
8.1 Yes Yes Yes Yes No No No
7.9 Yes1 Yes1 Yes1 Yes1 No No No
7.8 Yes Yes Yes Yes No No No
7.7 Yes Yes Yes Yes Yes No No
7.6 Yes Yes Yes Yes Yes No No
7.5 Yes Yes Yes Yes Yes Yes Yes
7.4 Yes Yes Yes Yes Yes Yes Yes
7.3 Yes Yes Yes Yes Yes Yes Yes
6.10 No2 No2 No2 No2 No2 No2 Yes
6.9 No2 No2 No2 No2 No2 No2 Yes
6.8 No2 No2 No2 No2 No2 No2 Yes
6.7 No2 No2 No2 No2 No2 No2 Yes
6.6 No2 No2 No2 No2 No2 No2 Yes
6.5 No2 No2 No2 No2 No2 No2 Yes
Rocky 8.5 Yes6 No No No No No No
8.4 Yes6 No No No No No No
Oracle Enterprise Linux 8.4 Yes No No No No No No
8.3 Yes No No No No No No
8.2 Yes Yes Yes No No No No
7.8 Yes5 Yes5 Yes5 Yes5 No No No
7.4 No No No No No No No
7.3 No No No No No No No
Ubuntu (64bit) 20.04 Yes No No Yes No No No
18.04 Yes Yes Yes Yes No No No
16.043 No Yes Yes Yes Yes Yes Yes
14.044 No No No Yes Yes Yes Yes
12.04 No No No No No Yes Yes
11.04 No No No No No No No
SLES (64bit) 15 SP3 Yes No No No No No No
15 SP2 Yes Yes No No No No No
12 SP5 Yes Yes Yes Yes Yes Yes Yes
12 SP3 Yes Yes Yes Yes Yes Yes Yes
12 SP2 Yes Yes Yes Yes Yes Yes Yes
12 SP1 Yes Yes Yes Yes Yes Yes Yes
11 SP3 No No No No Yes Yes Yes
11 SP2 No No No No No No No
11 SP1 No No No No No No No

1Supported on RHEL but not on CentOS.

2The Installer only supports upgrades for this OS version. See Selecting an Installer Version to Use.

3Before using Installer 1.14 on Ubuntu 16.04 nodes, you must manually install Java JDK 11. If you are using Installer 1.14 on RHEL/CentOS or SLES, the Installer installs Java JDK11 for you.

4Before using the Installer to install Release 6.0 or later on Ubuntu 14.04, you must upgrade to Java 1.8 on the cluster nodes. See IN-553 in Installer Known Issues.

5Requires Installer 1.14.0.1 or later. Installer 1.14.0.1 supports Oracle Enterprise Linux 7.8 only on release 6.1.0 and does not support ecosystem components for release 6.1.0.

6Supported only on Installer 1.17.0.3 and later. During the Verify phase of installation, a warning about an incompatible minor version of the OS can be ignored.

7The HPE Ezmeral Data Fabric currently supports only manual installations and upgrades on RHEL 8.6. See Installing without the Installer.

Core Version Support

Data Fabric Version/Installer Version Supports Installer 1.17.0.3 Supports Installer 1.17.0.1 Supports Installer 1.17.0.0 Supports Installer 1.16.0.x Supports Installer 1.15.0.x Supports Installer 1.14.0.0 Supports Installer 1.13.0.0 Supports Installer 1.12.0.0
7.0.0 Yes No No No No No No No
6.2.0 Yes Yes Yes Yes Yes Yes No No
6.1.1 Yes* Yes* Yes* Yes* Yes* Yes Yes Yes
6.1.0** No No No No No No No No
6.0.1 Yes Yes Yes Yes Yes Yes Yes Yes
6.0.0 Yes Yes Yes Yes Yes Yes Yes Yes
5.2.x No No No No No No No No***
5.1 No No No No No No No No***
5.0 No No No No No No No No***

*The Installer does not support new installations of release 6.1.0 on RHEL / CentOS 8.1.

**New installations of release 6.1.0 are no longer supported. Install release 6.1.1 or release 6.2.0 instead.

***The Installer only supports upgrades for this OS version. See Selecting an Installer Version to Use.

Change Control Notes

  • Updated August 23, 2022 (documented non-support for RHEL 8.6).
  • Updated May 10, 2022 (added support for RHEL 8.5 and Rocky 8.4 and 8.5).
  • Updated April 19, 2022 (added Installer 1.17.0.3 information).
  • Updated January 4, 2022 (added release 7.0.0 and Installer 1.17.0.x information).
  • Updated October 15, 2021 (added Installer 1.17.0.0 information).
  • Updated October 1, 2021 (added RHEL 8.4 support).
  • Updated August 29, 2021 (added Installer 1.16.0.x information).
  • Updated April 16, 2020 (added Installer 1.16.0.0 information).
  • Updated February 20, 2020 (added Installer 1.15.0.1 and release 6.1.1 information).
  • Updated January 16, 2020 (added Installer 1.15.0.0 information and support for Oracle Enterprise Linux 8.2).
  • Updated October 28, 2020 (added support for RHEL 7.9 and removed column for Installer 1.8.0).
  • Updated October 16, 2020 (added support for RHEL / CentOS 8.2 and Oracle Enterprise Linux 7.8).
  • Updated September. 8, 2020 (Installer 1.14.0.0 added).
  • Updated June 17, 2020 (rows added for RHEL / CentOS 7.8). Changed RHEL / CentOS 6.x values from Yes to No where only upgrades are supported.
  • Updated November 30, 2019 (Installer 1.13.0.0 added, rows for RHEL / CentOS 7.7 and Ubuntu 18.04 added).
  • Updated May 1, 2019 (Installer 1.12.0.0 added, rows for RHEL / CentOS 7.0, 7.1, and 7.2 removed).
  • Updated January 2, 2019 (Installer 1.11.0.0 added).
  • Updated Jul 27, 2018 (Installer 1.10.0 added).
  • Updated March 30, 2018 (Installer 1.9.0 added). Corrected support for Ubuntu 11.04.
  • Updated January 7, 2018 (Installer 1.8.0 added).
  • Updated September 8, 2017 (Installer 1.7 added, release 6.0.x added).
  • Updated July 31, 2017 (Installer 1.6 added, SLES 12 SP2 support added, older installer information removed).
  • Updated April 6, 2017 (Installer 1.5 added, RHEL / CentOS 7.3 added, SLES 12 SP1 added, releases 2.x, 3.x, and 4.x removed).
  • Updated December 8, 2016 (Installer 1.4 added).
  • Updated August 19, 2016 (Installer 1.3 and release 5.2 added).
  • Updated February 5, 2016 (Installer 1.2 and release 5.1 added).