Client Support Matrix

This matrix shows which HPE Ezmeral Data Fabric releases are compatible with different data-fabric client OS versions.

For a list of the client versions that are compatible with each release, see Hadoop Protocol Versions.

Client OS Version Release 7.0.0 Release 6.2.x Release 6.1.x Release 6.0.x Release 5.2.x Release 5.1.0 Release 5.0.0 Release 4.1.0 Release 4.0.x
Windows 64-bit 2019 Yes* Yes* No No No No No No No
11 Yes No No No No No No No No
10 Yes Yes Yes Yes Yes Yes Yes Yes Yes
7 No No Yes Yes Yes Yes Yes Yes Yes
2012 No No Yes Yes Yes Yes Yes Yes Yes
2008 No No Yes Yes Yes Yes Yes Yes Yes
8 No No Yes Yes Yes Yes Yes Yes Yes
Windows 32-bit 7 No No No No Yes Yes Yes Yes Yes
2008 No No No No Yes Yes Yes Yes Yes
8 No No No No Yes Yes Yes Yes Yes
Mac OS 11.6 Yes No No No No No No No No
10.15 Yes No No No No No No No No
10.13.1 No Yes Yes No No No No No No
10.8.x No No Yes Yes Yes Yes Yes Yes Yes
Linux 64-bit See Operating System Support Matrix Yes Yes Yes Yes Yes Yes Yes Yes Yes
*Requires one of the following (or newer) client packages:
  • mapr-client-6.2.0.26.20200915234957.GA-20220725231138.amd64.zip for release 6.2
  • mapr-client-7.0.0.2.20220209033907.GA-20220715231036.amd64.zip for release 7.0

Change Control Notes

Updated August 24, 2022 (added a row forWindows 2019 support).

Updated January 5, 2022 (added a column for release 7.0.0).

Updated January 8, 2021 (changed "N/A" entries to "No" entries).

Updated August 11, 2020 (added column for MapR 6.2.x).

Updated June 27, 2018 (added column for MapR 6.1.x).